forum-windows.net
Логин: Запомнить
Пароль:
Добро пожаловать на forum-windows.net! Форум посвящен вопросам установки, настройки и удаления Windows. Чтобы создавать темы и сообщения, необходимо зарегистрироваться.


Автор Сообщение
Сообщение 21.04.2012, 14:19
 Проблема с установкой Windows 7 Ultimate x86
Здравствуйте. У меня такая проблема, при установке Windows 7 Ultimate x86 ENG на последнем этапе "Завершение установки", после нескольких минут загрузки на этом этапе, меняется разширение экрана на максимально допустимое монитором (1680x1050), а затем компьютер сам выключается. Иногда всё это сопровождается ошибкой "Windows Setup could not configure Windows to run on this computer's hardware".
Использую оригинальные образы; пробывал разные языковые пакеты; перерозбивал разделы винчестера; ставил как чистую так и "из под системы" установки; отключал всё ненужное в BIOSе и все провода от компьютера; перепрошил BIOS. Нечего не помогает. Интересно то, что до этого стояла 7-ка и ставилась она без проблем. Тестил Висту и XP - обе ставятся на ура. Что можно с этим всем сделать? Спасибо.

Материнская плата: Gigabyte GA-MA74GM-S2
Процесор: ADM Phenom 64 x3 8450 (2.11 GHz)
Оперативная память: 3 Gb (2+1)
Видеокарта: ATI Radeon HD 3650 (512 Mb)


Сообщение 25.04.2012, 15:02
 Re: Проблема с установкой Windows 7 Ultimate x86
Проблема решина, виной был поломаный кулер на видеокарте. Со встроиной видяхи на материнке все встало на ура. Всем спасибо за помощь.


Начать новую тему Ответить на тему  [ Сообщений: 2 ] 


 




cron
Powered by phpBB